Print
您可以在流動裝置上安裝 Pulse Secure 應用程式來連線到澳門大學 SSL VPN 服務。

這個應用程式支援以下系統:

客戶端平台Pulse Secure 版本
iOS適用 7.0x 或以上
Android適用 7.1x或以上
Google Chrome OS適用 5.2x或以上
Windows Phone 8.1適用 1.0.1.8或以上
Windows Phone 10適用 5.2x或以上

客戶端兼容性

客戶端平台支援的移動操作系統版本
iOS11.4,11.3.1, 11.3, 11.2.6, 10.3.2
Android4.4.x, 5.0, 5.0.1,
5.0.2, 5.1.1, 6.0,
6.0.1, 7.0, 7.1.1,
8.0, 8.1, 9.0
Google Chrome43.0.2357.19+
45.0.2427.10+
Windows Phone 8.18.1
Windows Phone 1010

 

Tagged: